Why am I all of a sudden getting all my text and email notifications in Spanish? How do I change back to English? Can't find in profile settings?!

shirbk
Member

Why am I all of a sudden getting all my text and email notifications in Spanish?  How do I switch back to English?  I can't find that option in profile or notification settings . . .

Labels (1)
0 Likes
Who I have the same questioned this topic