Trouble with connecting to phone's mobile hotspot.

Member

Hello! I was just wondering - has anyone else had trouble connecting to their phone's mobile hotspot recently?  I used to be able just to turn it on and it'd work just fine, but now whenever I try to connect to it, it's saying that I need to subscribe for it? It's always been included with the plan I have (Start Unlimited) but now there's a popup asking me to contact either an agent or go to MyVerizon to "subscribe to mobile hotspot". I've tried to go in MyVerizon just to see if maybe it was accidentally switched off somewhere, but I couldn't find it anywhere in my add-on's. I also tried checking to see if anyone's had this issue before - and I did see it pop up a couple times, but those posts were back and 2017 and the methods given there didn't work for me so I figured it's likely outdated by now. I don't remember opting out of it or anything either - it just popped up out of the blue and I thought maybe recently the plan doesn't include it anymore? Any suggestions would be helpful. I've tried to reach out to Verizon about the issue, but I've been having a bit of trouble contacting them.

Who I have the same questioned this topic