How do i turn off voice typing when texting?

Member

Apparently my Droid Maxx (bought 2 years ago via Verizon) is so old I cannot find how to disable voice commanded texting, which got accidently enabled. My version info:

Droid Maxx

Android Ver 4.4.4

Kernel ver 3.4.42-g2730d20

I've tried ways recommended online, but they don't work. Do I need a special Google app? I only have the default ones.

THanks,

Bill

 

 

Who I have the same questioned this topic