Highlighted

Visual Voicemail doesn’t work and never has

Member

I feel like I've tried everything. I've tried all the visual voicemail troubleshooting steps I could find on Verizon and Apple's official support pages, as well as browsing forums and youtube videos. nothing works. I contacted Verizon directly too and spoke to someone but the servers were supposedly down, after waiting for almost an hour to try to get this to work. I used to have an iPhone 6 and it never worked on that, and it doesn't work on my iPhone Xs Max either. I had my 6 for years and I've had the Xs Max for a year now, and it's never prompted me to set it up or anything. It's driving me crazy because i really want this free, built in feature that everyone else on my phone plan has but me. 

0 Likes
1 Solution

Correct Answers

Re: Visual Voicemail doesn’t work and never has

Member

UPDATE: After calling Verizon support, we found out the issue was that my Siri was set to UK English, not US English.

 

Go to Settings, Siri & Search, and make sure Language is set to English (United States).

 

Hope this helps anyone else with the issue!

View solution in original post

0 Likes
Highlighted

Re: Visual Voicemail doesn’t work and never has

Customer Support

We certainly want you to be able to get your voicemail on your phone, disenyfan311. We are here to help. 

 

Are you not able to get your voicemails at all on your phone? Or are you referring to Apple's beta for transcripted voicemails? If you are getting voicemails on your phone, but the transcripted voicemails are not working, then contactin Apple Support directly would be needed. 

 

StevenG_VZW

0 Likes
Highlighted

Re: Visual Voicemail doesn’t work and never has

Member

i can get voicemails, but i can't get apple's transcriptions. i contacted apple support and they said it was something on your end. they said there was nothing they could do on their end. 

0 Likes

Re: Visual Voicemail doesn’t work and never has

Member

UPDATE: After calling Verizon support, we found out the issue was that my Siri was set to UK English, not US English.

 

Go to Settings, Siri & Search, and make sure Language is set to English (United States).

 

Hope this helps anyone else with the issue!

View solution in original post

0 Likes