Highlighted

Group Message Issues

Member

I recently bought an Iphone 5 and have been having some issues with Group Messages. The one group in particular consists of Verizon/Non-Verizon phones as well as Apple/Android phones. I only receive these messages when i arrive home and connect to my Wi-Fi. It could be hours or days after the original message was sent. Additionally I should point out that I connect to Wi-Fi at work, at friends houses, and at various other locations other than my house. I have iMessages, MMS, and Group Messages, enabled. Is this a settings issue or some sort of service issue? Please advise. Thank you.

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Group Message Issues

Customer Support

Dear nldimaria,

Good afternoon. I am sorry to hear of the difficulites you are experiencing with group messages. I know how important it is to ensure you get your messages on time.

When you create a group message, do you include contacts that are iMessages in the group list? When you send/receive an iMessage, this must be done via wi-fi or data connection. Do you notice that the messages you do not receive are from iMessages? Also, it may help to refresh your network settings. For directions on how to reset your network settings, click http://vz.to/OPvlTr I also want to make sure there are no reported issues in the area that may be causing you not to recieve messages. What zip code are you in? We look forward to hearing from you and getting to the bottom of your messaging concerns.

Thank You,
MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

View solution in original post

0 Likes
Highlighted

Re: Group Message Issues

Customer Support

Dear nldimaria,

Good afternoon. I am sorry to hear of the difficulites you are experiencing with group messages. I know how important it is to ensure you get your messages on time.

When you create a group message, do you include contacts that are iMessages in the group list? When you send/receive an iMessage, this must be done via wi-fi or data connection. Do you notice that the messages you do not receive are from iMessages? Also, it may help to refresh your network settings. For directions on how to reset your network settings, click http://vz.to/OPvlTr I also want to make sure there are no reported issues in the area that may be causing you not to recieve messages. What zip code are you in? We look forward to hearing from you and getting to the bottom of your messaging concerns.

Thank You,
MichelleS_VZW
VZW Support
Follow us on Twitter @VZWSUPPORT

View solution in original post

0 Likes
Highlighted

Re: Group Message Issues

Member

Thank you for your response. I have reset the Network settings.

To answer your questions:

The groups do include both iMessages and non iMessage users. The messages that I do not receive are any and all messages. I will also have this problem now include picture messages (even to a single recipient). I understand that iMessages must be sent over a wi-fi or data connection. But I connect to Wi-Fi at several other locations other than home and do not receive any messages. Also, my phone usually indicates an LTE or 3G connection. My zip code is 07728. Please advise. Thank you.

0 Likes
Highlighted

Re: Group Message Issues

Customer Support

Thanks for trying those steps nldimaria. Have you sent/received any other group messages since resetting the network settings? I'm not showing this as a known issue with the iPhone 5 or seeing any current issues in your area. Does this happen with every incoming group message or randomly? If you've downloaded any apps to add groups, try removing the app and then adding the users manually into a message and see if this is still occuring.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Highlighted

Re: Group Message Issues

Member

Since resetting the network settings, It appears that all is well. But just for your information, it happened only with groups consisting of BOTH iMessage and non iMessage users. I also have not downloaded any apps to add groups. However, the issue appears to be resolved. Thanks for the help.

0 Likes