Highlighted

Email alerts

Member

My iphone 5 will not play a alert when I receive new email....anyone else have this problem?

Labels (1)
0 Likes
Highlighted

Re: Email alerts

Novice

Check your notification settings to verify your "Alert Style." If you want also add the Badge icon, alert sound, and "View in Lock Screen."   You may also want to check your Push/Fetch to make sure your settings don't fetch the data so that would delay the notification. If that's not the way you like it, pretty simple change to increase the frequency of the fetch or if you want to see if the moment it is delivered then set it to Push.

0 Likes
Highlighted

Re: Email alerts

Leader

I haven't had the problem but try a reset (power your phone off and then turn it back on) to see if it helps. Or you can hold the power button and the home button until you see the Apple icon. This will usually work for those that have some sort of sound issues.

0 Likes
Highlighted

Re: Email alerts

Member

Anyone know how to stop the pop-up notification when receiving emails on iPhone5? It's totally annoying when I'm in the middle of something else on the phone, and these pop-ups keep coming. You only have the choice to "Dismiss" or "Read", but I don't want it to pop-up in the middle of my screen at all. The iPhone4s did not do this.

0 Likes
Highlighted

Re: Email alerts

Member

Open settings. tap notifications. tap email. set alert to banner (shows a banner at the top of the screen for a few seconds and goes away) or none. You have it on alert (3rd choice in the pic). Choices are none/banner/alert

Highlighted

Re: Email alerts

Member

its not a sound issue, its how they have the alerts set

0 Likes
Highlighted

Re: Email alerts

Member

settings, then sounds, then scroll to email. does it have a sound assigned?

0 Likes