As of just the last couple of weeks, my 5C has been buggy with wifi connections. It decides to use cell data over wifi and I only knew because I got a family base alert. It has run just fine for months and now it just randomly decides to prefer call dat

Hecklertm
Member

The 5C has developed a new bug where it stops preferring wifi over cell data.  After a reboot the phone works correctly again.   Bug!.  Can someone provide a solution?

Labels (1)
0 Likes
Highlighted

Re: As of just the last couple of weeks, my 5C has been buggy with wifi connections. It decides to use cell data over wifi and I only knew because I got a family base alert. It has run just fine for months and now it just randomly decides to prefer call

Verizon Employee

Hello Hecklertm

I never like to hear our customers are having an issue. Please try turning cellular data off and retest. To do this go to menu> Settings> Cellular> uncheck Cellular data.

Please keep us posted.

JoeL_VZW

Follow us on Twitter @VZWSupport

0 Likes

Re: As of just the last couple of weeks, my 5C has been buggy with wifi connections.  It decides to use cell data over wifi and I only knew because I got a family base alert.  It has run just fine for months and now it just randomly decides to prefer call

Hecklertm
Member

Thanks for a reply.  I am still looking for a solution.

I already turned off cell data two days ago. I am waiting to see if the wifi either stops working again or if the cell data usage still appears to go up anyway with the phone setting set with cell data off. With the cell data turned off, what are you thinking we should see happen? Why that recommendation?  I ask because it is obviously not a solution to the problem.


Thanks

0 Likes

Re: As of just the last couple of weeks, my 5C has been buggy with wifi connections.  It decides to use cell data over wifi and I only knew because I got a family base alert.  It has run just fine for months and now it just randomly decides to prefer call

Ledsteplin
Novice

You said you rebooted. I assume you meant your wifi modem/router. Do any other phones have that issue? No? Then reboot the 5c. A hard reset. Hold the top power button and the home button at the same time until the Apple logo appears, then release. Next, Reset Network Settings. Go to Settings>General>Reset> Reset Network Settings. You may need to enter your wifi passcode back in afterwards.

0 Likes

Re: As of just the last couple of weeks, my 5C has been buggy with wifi connections.  It decides to use cell data over wifi and I only knew because I got a family base alert.  It has run just fine for months and now it just randomly decides to prefer call

Hecklertm
Member

Since this is not necessarily a solution, but instead a troubleshooting tactic, I will try it after the 16th when my data plan renews because I don’t want troubleshooting this one phone’s problem and blow the data plan of my other 4 phones sharing the plan since the problem has put the plan near to the limit already. Thanks for the suggestion, I will get back once I have tested what you have said.

Thanks.

0 Likes