Windows phone won't connect to Extender

CCCASMI
Member

About a year ago I was issued a Windows Lumia 735 phone by my company.  For a while it was recognizing my Network Extender but sometime in the last couple of months it no longer connects to it.  My iPhone 5s connects just fine, however.  How do I get it to connect again?

Labels (1)
0 Likes
Highlighted

Re: Windows phone won't connect to Extender

Community Manager
Community Manager

CCCASMI, we want to keep you connected while you're at that location. Is the wireless device is located within a 15-foot radius of the Network Extender? To actively verify that the device is registered, call #48 to verify the connection. Do you hear a short double tone (beep) heard while placing or receiving a call indicates that the wireless device is under Network Extender coverage?

For more Network Extender support, click http://vz.to/2ck8pJ3

LasinaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Windows phone won't connect to Extender

CCCASMI
Member

FYI - The phone is within range of the Network Extender (usually 10' or less).  After dialing #48 the message states that the phone is not under Network Extender coverage. The Windows phone also doesn't have the two-tone confirmation beep. My iPhone, however, recognizes the Extender when dialing #48 from the same location and I also hear the two-toned beep.

0 Likes
Highlighted

Re: Windows phone won't connect to Extender

primortal
Sr. Member

Another nail in the Windows 10 Mobile coffin from VZW?

Have you contacted support directly?

0 Likes
Highlighted

Re: Windows phone won't connect to Extender

Community Manager
Community Manager

Thank you so much for taking these steps to troubleshoot as we are dedicated to getting you back to business. We will want to make sure the HD Voice/Advanced CAlling feature is disabled on the Nokia device. Please go to Settings>Extras>Advanced Calling> Set to Off. This feature is not compatible with the 3G Network Extender but can be turned back on when away from home if you want to send calls over the LTE network at that time.

YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes