Highlighted

Anybody else have an issue with Lumia connectivity?

molecule
Member

I'm on my 3rd 822, and this one has fewer issues than the first 2.  Nonetheless, I have an on-going frustrating experience with this phone.  The issue is this: In 2 different circumstances, while other VZW customers around me are getting and sending text messages, I can do neither. 

The first circumstances is at my place of work where I get only 2 LTE bars.  I arrive at 6:00 AM and for the first 2 hours when there are relatively few people I have no issues - data connections are just fine.  As the day wears on I have more and more difficulty sending messages or checking email.  Further, if I leave the phone at my desk all day, it will eventually completely lose the data connection and may require a simple toggle of airplane mode but usually requires a reboot, even outside where the signal is 4 to 5 LTE bars.  Like I said, this phone is better than the first 2, but it still has the same problem, just not as frequently.  I've gotten into the habit of flipping into airplane mode for occasional half hour stretches during the workday and that seems to keep it from going completely south.

The second circumstance is in big crowds - like at a major college basketball game.  My wife's iPhone 4 on VZW only occasionally has any texting issues, and others around me (not all of whom would be on VZW, of course) appear to be texting away.  My poor Lumia, however, falters when the arena gets to be fairly full with lots of people hammering their phones.  Once that happens I can't text, I can't hit the internet, nothing.  The wife's iPhone certainly slows way down, but it is still usable.  My old HTC Trophy would continue to work in that same environment, but the Lumia does not.

VZW has been good enough to swap out the phone twice now, and this 3rd one does do better than the first 2, but it is not as good as I expected and I expect it may be a hardware issue.

At any rate, since I've had 3 Lumias do much the same thing I'm wondering if anybody else sees this behavior

Labels (1)
Tags (3)
0 Likes

Re: Anybody else have an issue with Lumia connectivity?

primortal
Sr. Member

I have occasionally lost data connectivity when I leave my house and have to flip airplane mode on then off to restore it.  Otherwise I'm not near large crowds to see if I have any connectivity issues.

Do you know if you have the Portico update?  Go to Settings > About and tap on more info.  See what the OS version is.  Portico is 8.0.10211.204.

Just want to see if its a build issue and may be non-Portico devices are having reception problems when it come to crowd density....

Also give Nokia a call, they would be interested in this issue and would tell you if its definitely a phone issue or OS.  You can also post to their community and see if anyone else has some answers, http://discussions.nokia.com/t5/Nokia-Lumia/bd-p/Nokia_with_Windows_Phone

Re: Anybody else have an issue with Lumia connectivity?

molecule
Member

No, still on 8.0.9905.12

I'd call them if I knew how.  The Verizon Store rep said he couldn't help me get in touch with them

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

primortal
Sr. Member

Try posting the problem on their board and see, http://discussions.nokia.com/t5/Nokia-Lumia/bd-p/Nokia_with_Windows_Phone

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

molecule
Member

primortal -

Thanks for your interest.  Shortly after your last post I got the Portico update.  Haven't been to a basketball game yet to check for performance improvement there, but around my workplace it *seems* to be a trifle better.  It's hard to know, though, since I don't watch/check the phone all the time.  I still put it into Airplane mode for the odd 15 to 30 minutes during the day most days.  That has really helped.

I also feel as though the wifi in our office may have improved, for the battery drain is much lower at the office now.  Perhaps that is Portico's doing, though.

I will get round to posting on the Nokia board, probably this weekend.  See if anybody there has any similar experience.

Re: Anybody else have an issue with Lumia connectivity?

Community Manager
Community Manager

Molecule, thank you for your post and sharing the issues you're having with your phone. I know it can be upsetting to have multiple replacements. It is normal for speeds to be slower in large crowds or indoors where multiple people are using their phones, but not to the point where you are unable to use your phone. I see that you have received the new software update. If still having issues after the update, does the problem only occur indoors? If you leave your office during lunch or later in the day, do you still have connectivity issues?

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

molecule
Member

MarquiaF_VZW -

Today I attended a sold out basketball game at Ohio State and the 822 sure seemed to do better than it had before the Portico update.  To be honest, I was unable to text briefly during half-time, but that's probably the time that the greatest number of people have their phones out texting and competing for connections.  Otherwise I was able to send and receive texts on the occasions when I tried to use it.

Overall, and purely from a subjective point of view, the Portico update seems to have helped.  Now if only Verizon would permit the group messaging option.  The position VZW has taken on this with WP8 really rankles a lot of people

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

How did you get the OS update? I also have the older OS.

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

My connectivity problem is with the internet using cellular. Sometimes I have 3 bars of 3G, but can't hit Bing, Google, or even IE.

0 Likes

Re: Anybody else have an issue with Lumia connectivity?

Anatol1962
Member

I have had connectivity problems for making phone call, remove the battery for soft boot. It worked for mine

0 Likes