Highlighted

My Calls Go To Other Devices

Member

When I receive a call, it also rings my husband's iPhone and his iPad. How to I shut this "feature" off?

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: My Calls Go To Other Devices

Not applicable

Settings-facetime-turn off cellular calling (make sure it grey and not green on all apple devices)

View solution in original post

Highlighted

Re: My Calls Go To Other Devices

Not applicable

Settings-facetime-turn off cellular calling (make sure it grey and not green on all apple devices)

View solution in original post

Highlighted

Re: My Calls Go To Other Devices

Member

Thanks. We will give this a try.

0 Likes
Highlighted

Re: My Calls Go To Other Devices

Not applicable

My pleasure Smiley Happy