Highlighted

How can I stop Daily Scoop from waking up LG Cosmos Touch

Member

Hi - my family has two LG Cosmos Touch phones.

I have blocked data access for both phones.

I have updated phone to latest s/w rev (using *228, option 1). SW rev VN279ZV6

"Removing" this app from the "browse and download" screen has no effect - the application remains.

I have never activated the app, so I can't get to the screens mentioned elsewhere about 'not sending messages'.

I've emailed vzdailyscoopsupport@mobileposse.com to request removal / deactivation of this app.

Any other ideas?


Thanks,

Steve.

Labels (1)
Tags (1)
0 Likes
Highlighted

Re: How can I stop Daily Scoop from waking up LG Cosmos Touch

Community Manager
Community Manager

Hi TCMITS,

Your efforts are greatly appreciated! Let's get this figured out!  Here are the steps to disable to notifications:Media CenterBrowse & Download menu > Daily Scoop icon. In Daily Scoop: Menu > Options > Verizon Msgs > Off. In Daily Scoop: Menu > Options > Bonus Msgs > Off. I am confident this information is helpful. Please let me know if you have any additional questions or concerns.

Thanks for your contribution to our community forums,

AyaniB_VZW

Follow us on Twitter @VZWSupport

0 Likes