Full Bars But No Data!!

201kyle
Member

I have full bars and data is fine..... and then the data just stops working completely although the 4 bar connetion to LTE remains. It is infuriating! The data will be working and then out of the blue I cannot load a web page, use the maps, load a picture, refresh any apps, etc. I am in an area that has many cell towers which makes it even more frustrating. During a period when the data was working i downloaded two (2) third party applications to test my speed. When the data is working, the speeds are over 10Mbps. However when the data is not working but the signal for LTE is full, the applications both say "something went wrong" or "error" or "read speeds less than 1Mbps. This is at my work place, which is where I spend most of my time so if the issue cannot be resolved my phone is useless for 8-10 hours per day and the only option would be to switch providers. This is an issue that has only started recently so I am hoping it can be resolved quickly before I am forced to leave verizon.

0 Likes

Re: Full Bars But No Data!!

PANZNER007
Member

Welcome to Verizon, the nation's "best" mobile telephone service!

0 Likes

Re: Full Bars But No Data!!

Community Manager
Community Manager

Having reliable service is something we want every customer to have. I apologize this hasn't been the case when it comes to data. Can you tell me when this started? What are your two nearest cross streets, so I can check your area? Is this only happening when you try accessing a web browser or internet-based applications as well? ChetonJ_VZW

0 Likes