Highlighted

Cannot activate Chaperone - Web Site not working properly

Member

I have had Chaperone on my son's phone for a year now.  I just purchased a new phone for my daughter yesterday and added Chaperone to her phone.  (That process took nearly 3 hours to complete because they were having technical issues at the VZW store last night!)  The Chaperone service still does not work on her phone because I cannot activate her phone yet.  I have added and removed the application 6 times.  All blocks have been removed.  Still no luck.  The problem is that the website is not updating with her phone number as a phone to activate.  I looked on my plan and both phones are being charged for the service, but only my son's phone is listed on the website.  So I called 611 and after 45 minutes of trying to assist, a technician put in a help ticket.  He could not get the website to update with her number either.  So isn't this great.....I'm paying extra for Chaperone for the 2nd phone and they have really no idea what is wrong or when it will be fixed.  He believes the problem lies with the website, not the new phone or my plan set up.  All he could tell me was that he would call me sometime next week to let me know if they have any new information.  If anyone has any suggestions, please let me know.  Thanks! 

Message Edited by KaLin on 06-06-2009 12:01 PM
Labels (1)
0 Likes
Highlighted

Re: Cannot activate Chaperone - Web Site not working properly

Member
I would call customer service when you finally get the service working & ask for a credit for the portion of the month that the service was active on the account but not working.
0 Likes