Highlighted

Smart Hub disconnecting

mvm2
Member

I have a Smart Hub at a remote home location.  I have only the data, no voice.  It is used to occasionally check a security camera.  Twice recently, after leaving the location, three or four days later, the camera can't be accessed.  When returning to the location, the hub needs to be rebooted in order to restablish the connection.  This is not acceptable.  Is there some sleep setting that is enabled? Something else? This is difficult to troubleshoot since the problem occurs after leaving the location and it is sometimes months before I revisit.

 

0 Likes

Re: Smart Hub disconnecting

Customer Service Rep

mvm2, I can see why you reached out for some help. We definitely want your SmartHub to be able to support your security camera so that you can monitor that location. I want to help make sure the SmartHub is working properly. The SmartHub itself doesn't have a sleep or hibernate mode. How do you monitor your SmartHub (do you use the SmartHub app or Website)? Can you go into more detail on how you are rebooting the SmartHub when you check it?

 

JohnT_VZW

0 Likes

Re: Smart Hub disconnecting

mvm2
Member

I have a camera connected that I access remotely, but after a couple days of leaving the house unattended, the smart hub won't allow me to connect to the camera.

When I finally get back to the location, I power cycle the smarthub and everything works again.

I have the app on my IPhone, but see no way to do it from there without factory resetting the unit.

This is really annoying.

0 Likes

Re: Smart Hub disconnecting

Customer Service Rep

I would like the gather more information to get to the bottom of your SmartHub connectivity issues. Do you receive an error when trying to access the camera (if so, what error do you receive)? Do you monitor your SmartHub through the application? Does your device's battery get low? What is the signal strength at the location of your SmartHub?

 

 

CheyenneS_VZW

0 Likes

Re: Smart Hub disconnecting

mvm2
Member

I have an Amcrest camera at the location, so I use thier Amcrest Surveillance Pro to access it.  I also access another location with the same software in the same session which works perfectly.  I can sucessfully connect to the camera thru this software foe a week or so after I leave the smarthub location.  Then one day it's not able to connect.  As mentioned previously, simply power cycling the smarthub solves the problem.

When the system is down, I simply get a message stating it failed to connect.

I have your verizon home app, which I must not know how to use because I see no way to tell if the smarthub is running or not.  Of course I can't add the camera to the smarthub because of the extremely limited number of devices useable with it.  If there is a way to use the Verizon Home app to monitor the status of the smarthub, please let me know.

0 Likes

Re: Smart Hub disconnecting

Customer Service Rep

What does the signal strength look like at the location of the Smart Hub? Before you power cycle it, does it show that it has no connection to the network?

 

StanleyC_VZW

0 Likes

Re: Smart Hub disconnecting

mvm2
Member

I can't answer you're question unless I am at the loacation.  I won't be back there until July 3rd - July 7th. When I have been there in the past, I have had no problems with the connection dropping.

Is there a way to ping the unit to see if it's actually connected to the network?

Since it's likely support will be unavailable between the 3rd and 7th of July, can you give me a list of things to check/remedies to do while I'm there, so I don't waste this opportunity to make the unit actually work as advertised?

0 Likes

Re: Smart Hub disconnecting

Customer Service Rep

Thank you for sharing those details. Our goal is to continue to work with you and to help find a solution. Have you ever been able to connect the Smarthub to the Amcrest camera? Please visit our "SmartHub & Verizon Home FAQs" page http://spr.ly/6603EUQsT to learn more about the SmartHub.

EvelynR_VZW

 

0 Likes

Re: Smart Hub disconnecting

mvm2
Member

I don't mean to be short, but if you had read the first description of the problem I clearly state the smart hub drops the connection to the camera after a few days.  This is certianly a smarthub issue. In fact, last weekend there was a power outage in the area where the smarthub is located. When the power returned, the smarthub started up again and I can now access the camera. How long this will last is anyone's guess. Is there a way to ping or at least tell if the smarthub is online? I feel like I'm getting nowhere troubleshooting this issue.

0 Likes