Highlighted

FamilyBase Companion won't pair

b471code3
Member

My child's phone was sending me messages stating the Content Filters may not be working correctly.  When I went to the app on my Pixel 2 XL it said everything was fine.  I event logged out and back in and changed my connection from wifi to regular data, no change.  Logged into my childs phone and everything appeared correct. 

Went to deactivate the companion on my childs phone and spent over an hour finding the solution to attempt to deactivate it on my childs phone.  Problem I'm having now is before I found the solution to deactivate it on my childs phone I changed my child's role from "child" do "none" online.  Now it's asking me to pair the phone again but I can't get it to deactivate or pair.  The app on my phone is telling me it needs to pair to work.  From what I understand, I can only get the deactivate code on a parent's phone. Unfortunately this isn't happening because my childs phone is stating it's not paired so I can't even uninstall it or remove any files to be able to reinstall the app or reset it. 

How can I make this PAID service work properly?  Thought it might be worth the $5/mo but if it bricks a phone then not worth it at all in my opinion.

Labels (1)
0 Likes

Re: FamilyBase Companion won't pair

Community Manager
Community Manager

Thank you for reaching out to us about this. What are the make and models of the device. Usualy with the FamilyBase companion application you would need to login as the Account Owner and remove and re-add the feature on the account and uninstall and reinstall the application on both the parent and child lines. 

 

EdgarT_VZW

 

If this answered your question please mark yes and helpful. Please Follow us on Twitter@VZWSupport . 

0 Likes

Re: FamilyBase Companion won't pair

Community Manager
Community Manager

As a parent myself, I know the importance of Family Base b471code3. We want to be sure you can use it as it is intended. I am so sorry for this issue. What is the make and model of the child's phone? Have you tried removing and re-installing the app on the child's phone? If not, we will want to try that next. 

 

RosanneM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: FamilyBase Companion won't pair

JESBRO81
Member

Go into the parent’s Family Base app, and go to your Settings. Remove the child you’re having issues with. Wait to recieve the text message saying the Content Filters have been removed from that phone. For added measure I restarted the child’s phone. Add your child back on and go through the pairing process again. Hope this helps.

0 Likes