Highlighted

Why are my texts not working in Germany?

RODSP55
Member

I have the internatalional plan yet I cannot send/recieve messages, I am out of country now in Germany, what must I do?

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: Texts not working in Germany

Acrillix
Sr. Member

I can help you with this!

You will need to setup roaming. Since you did not specify what phone you have I will just breakdown the basics for it. Things may appear out of order for your model phone and or the menu options may be worded differently.

iOS:

Roaming: Settings>Cellular>Cellular Data Options>Voice Roaming & Data Roaming ON, International CDMA OFF>Restart phone

How to Change Networks: Settings>Carrier>Uncheck Automatic>Select another Network>Restart Phone

Enable LTE: Take note generally this does not need to be touched. But if you complete all the other stuff then please turn this to OFF. Settings>Cellular>Cellular Data Options>Enable LTE>OFF

Reset Network Settings: NOTE - THIS WILL ERASE ALL WIFI AND BLUETOOTH SETTINGS BACK TO FACTORY!  This is a great step and can fix the issue if all else fails a majority of the time. To do this go to: Settings>General>Reset (at the bottom)>Reset Network Settings

Android:

Roaming: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Data Roaming Access>Allow Access for All Trips>OK

Set the Network Mode: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Preferred Network Mode/Network Mode>(should already be on Global) Change to LTE/GSM/UMTS>Automatic>OK

How to Change Networks: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Network Operators (NOTE: THIS WILL BE GREYED OUT IF YOU DID NOT COMPLETE THE ABOVE STEPS) >Unselect Automatic>Manual>Select Network

Reset Network Settings: Settings>Backup and Reset>Reset Network Settings>Restart Phone

If you did all this and still cannot send SMS messages then check how you are typing in the number you are texting. You must dial the +1 for US even for texting.

View solution in original post

Re: Texts not working in Germany

Community Manager
Community Manager

Look no further help has arrived RODSP55. I know how important it is to have your text messages working right, especially when traveling.


What happens when you try to send a text message? Are you using the standard text message app or Verizon Messages Plus? What phone do you have? Are you able to make/receive calls and access the internet on the phone?


JohnB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Texts not working in Germany

Acrillix
Sr. Member

I can help you with this!

You will need to setup roaming. Since you did not specify what phone you have I will just breakdown the basics for it. Things may appear out of order for your model phone and or the menu options may be worded differently.

iOS:

Roaming: Settings>Cellular>Cellular Data Options>Voice Roaming & Data Roaming ON, International CDMA OFF>Restart phone

How to Change Networks: Settings>Carrier>Uncheck Automatic>Select another Network>Restart Phone

Enable LTE: Take note generally this does not need to be touched. But if you complete all the other stuff then please turn this to OFF. Settings>Cellular>Cellular Data Options>Enable LTE>OFF

Reset Network Settings: NOTE - THIS WILL ERASE ALL WIFI AND BLUETOOTH SETTINGS BACK TO FACTORY!  This is a great step and can fix the issue if all else fails a majority of the time. To do this go to: Settings>General>Reset (at the bottom)>Reset Network Settings

Android:

Roaming: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Data Roaming Access>Allow Access for All Trips>OK

Set the Network Mode: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Preferred Network Mode/Network Mode>(should already be on Global) Change to LTE/GSM/UMTS>Automatic>OK

How to Change Networks: Settings>More/More Networks/Mobile Networks>Mobile Networks**>Network Operators (NOTE: THIS WILL BE GREYED OUT IF YOU DID NOT COMPLETE THE ABOVE STEPS) >Unselect Automatic>Manual>Select Network

Reset Network Settings: Settings>Backup and Reset>Reset Network Settings>Restart Phone

If you did all this and still cannot send SMS messages then check how you are typing in the number you are texting. You must dial the +1 for US even for texting.

View solution in original post