Highlighted

Voyager- Receiving Texts

mavs12
Member
When I receive text messages on the phone it says aloud who texted me and then the alert sound. Does anyone know how to turn the name feature off? I've tried everything under sound settings and message settings.
Labels (1)
0 Likes

Re: Voyager- Receiving Texts

KaylaxKoala
Member
I have the voyager too, to turn off automatic text reading goto messages > settings > TXT Auto play and choose off if on. Also try messages > settings > TXT Auto view and choose off.  I hope I helped :smileyhappy:
0 Likes