Unable to send SMS when roaming in Canada

SallyMason
Member

Hi all,

   This is a weird one; I've gone through tech. support with Verizon, and they couldn't work it out.

I have a new Motorola Moto X; completely standard, nothing tweaked, works perfectly in the USA. I'm currently in Canada and have been for a week. I can not send text messages; the sending always fails. Note that I have only tried to text US numbers.

However, I can receive text messages from both my wife who is roaming with Verizon on an iPhone 5 (and yes, she has iMessage turned off), and from people inside the USA. I can also make and receive calls.

Truly weird... thanks to anyone who can shed any light on this.

Labels (1)
Tags (2)
0 Likes

Re: Unable to send SMS when roaming in Canada

Not applicable

Data roaming set to "on"?

Could be called Global Roaming depends on device.

See if that helps.

Good Luck

0 Likes

Re: Unable to send SMS when roaming in Canada

mountmike
Member

I am having the exact same problem.

I even tried a number in canada and cannot text to it.

However, I can receive texts no problem.

Anyone have any idea what we need to do to get this to work on the Moto X?  I didn't turn on Global Data Roaming Access because I don't want to incur data charges for email and app synchs but I shouldn't have to enable that for txts, right?

Mike

0 Likes

Re: Unable to send SMS when roaming in Canada

Community Manager
Community Manager

mountmike, I too rely heavily on my text messaging feature!  I want you to be able to stay connected while travelling abroad.

Do you get an error message when attempting to send the text message?  Is it text only that you're having problems sending?  Ensure the mobile number you are sending the text message to is a 10 digit number with no 1 (one) or other codes (e.g., *67) before area code of the mobile telephone number.  The 10-digit mobile number should not include any extra characters (e.g., dots(.), dashes(-), etc.) or spaces.  Also try soft resetting the device http://vz.to/1fpTtW5.  Let me know how this works out for you!

AnthonyTa_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Unable to send SMS when roaming in Canada

hexx
Member

This issue drives me nuts. I spend most time in Canada, using share all plan with Canada and Mexico on iphone4.  Text sending works about 20% of time. Mostly progress bar stuck at last bit and giving error. Of course I tried 10 digit, with 1, with +1 in front...  Contacts, direct entry - not working. Tried rebooting phone too. But never fails with iMessage on WiFi.  And of course my data roaming is off to keep bills down. Go figure!  Any ideas?

0 Likes

Re: Unable to send SMS when roaming in Canada

Not applicable

If you have the Canada and Mexico plan you need data roaming on.

I do this every time I'am in Montreal.

Text never fails.

Good Luck

0 Likes

Re: Unable to send SMS when roaming in Canada

hexx
Member

Ok, but shouldn't plain text messaging work in Montreal without data roaming ON?   We are not talking iMessaging.  I keep data roaming off so that background apps and processes dont use pricey 3g roaming. Especialy when left ON for weeks by mistake.  In my view - plain text messaging must work 100% in US, Can+Mex with data roaming OFF, not only once a week as it does now.  Very inconsistant basic service.

0 Likes

Re: Unable to send SMS when roaming in Canada

Not applicable

Personally while traveling in Canada my wife and I keep data and cellular roaming on. We also as in my case I have the send as mms/text if iMessage is not available and my texts send perfectly every time

Our calls to each other dialed with the area code connect perfectly. We do not get charged for either.

We use wifi at the hotel so the devices work as they should.

Good Luck

0 Likes

Re: Unable to send SMS when roaming in Canada

SmarkDFW
Member

I usually have no problem texting from Canada, but did last week again for this trip. Rebooted phone and now no problems. Smiley Sad

0 Likes
Highlighted

Re: Unable to send SMS when roaming in Canada

nicholasbranson
Sr. Member

If having issues with texting without data roaming on in Canada, AND youre using an iPhone, one workaround may be to go to settings>cellular>make sure cellular data is on, and before you turn data roaming on, scroll down and turn off the switches for every app under the heading "Use cellular data for." You will notice that the messaging app is not included in these apps, because any data used by the messaging app is not data which incurs a charge.

0 Likes