Highlighted

Smart emojis won't turn off

suzib
Member

I have unchecked box and they still keep popping up when I type and it's annoying, anyone else have this issue?

Labels (1)
1 Solution

Correct Answers

Re: Smart emojis won't turn off

Not applicable

HI EVERYONE,

With regard the 'smart emoji wont' turn off' discussion, there are 2 sets of emojis:

#1- The app's emojis, which you turn off by unchecking the box int he Settings.

#2- Is in the keyboard, which is a separate set of emojis, but one we cannot access or turn off.

We recognize that many users do not want the images floating around in their messages. However, if you continue to type, the emoji does not load. In other words, if you don't tap on the word bubble, the image will not appear.  This is how both groups - those who want, and don't want- are serviced when it comes to 'emojis'.

Thanks,

ALIEM@VERIZONMESSAGES

View solution in original post

0 Likes

Re: Smart emojis won't turn off

Community Manager
Community Manager

We want you to have a good text messaging experience suzib. What device do you have?



KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Smart emojis won't turn off

CScheid
Member

Same issue here. I have a Galaxy S6. I've gone to setting and my box was already unchecked (as I'd done the first time because these things drive me nuts). Restarted app, restarted phone. Ever since the update I've been losing my mind and it looks like my ability to make it stop is gone! Help meeeeeee.

Re: Smart emojis won't turn off

Community Manager
Community Manager

CScheid, we want you to keep your sanity and apologize for this inconvenience. You mentioned that you downloaded this application. Is that correct? When did this issue start happening? Did you recently update the software on your phone?



LasinaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Smart emojis won't turn off

CScheid
Member

Thanks for the reply. I'm having trouble in Message+. I'm not actually sure how that came to be on my phone Smiley Happy but it's the messaging that I've been using for months.... I see that it's version 6.2.2 but cannot find an update date. The issue happened about a year ago but I figured out how to turn it off. Then the program recently updated and now I can't turn it off. The checkbox for Smart Emoji is already unchecked (and had been since I turned it off last year) but after the update they started to reappear. I'm just not an emoji person so having anywhere from 2-10 of these highlighted words appear (and making editing more difficult) is a bit too much. I don't know how to go back to the basic messaging either, if this can't be turned off.

Re: Smart emojis won't turn off

Community Manager
Community Manager

We want you to be able to enjoy your messaging experience on your device. That's the way I do almost all of my communication as well. Are you using the stock keyboard that came with a phone or are you using a 3rd party keyboard? Does this happen on the Samsung messaging application as well?
JosephT_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes

Re: Smart emojis won't turn off

CScheid
Member

Thanks for your reply. I am using the stock keyboard (I double checked). And I've also just figured out how to go back to the stock message app (not sure how I ever switched away from this, up until now I thought that Message+ was the stock app!). Smart emojis do not happen there.

0 Likes

Re: Smart emojis won't turn off

Community Manager
Community Manager

CScheid,


We want you to continue to use your Message+ application seamlessly. I know we will get this resolved for you. Some devices allow you to choose the manufacturer message application option. With the smart emoji's not popping up on the Samsung application, did you want to use this one or continue using the Message+ application?


KatrinaN_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the 'Correct Answer' button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes

Re: Smart emojis won't turn off

lanric
Member

Same issue here.  What is the resolution?

0 Likes

Re: Smart emojis won't turn off

Community Manager
Community Manager

lanric,

Your Emoji help is here. What make/model phone are you using? Describe exactly what is happening.
KatiM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes