Highlighted

Making t9 Word the default message format...

Member

Okay, I'm afraid this is probably very obvious and very easy -- so insert rolling eyes here... ha.  I just got the LG Chocolate 3 today.  I want to make my default text messaging format the t9 Word format.  I know that I have done this on previous phones, but it's been so long... I've been through the various menus several times and I can't find anything to force that t9 to come up first vs the Abc format.  I've nearly sent a couple messages already in gobbledy **bleep** because I forgot to switch the format to word before trying to text.  :smileywink:

 

thanks for the help!!  :smileyhappy:

Labels (1)
Tags (3)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Making t9 Word the default message format...

Sr. Member

Ok, go to the texting menu where is lists inbox, outbox, sent, ect. Then press the settings key which should be on the bottom left. Then select entry mode. Select word. And that should have you fixed. 

View solution in original post

0 Likes
Highlighted

Re: Making t9 Word the default message format...

Sr. Member

Ok, go to the texting menu where is lists inbox, outbox, sent, ect. Then press the settings key which should be on the bottom left. Then select entry mode. Select word. And that should have you fixed. 

View solution in original post

0 Likes
Highlighted

Re: Making t9 Word the default message format...

Member

DUH!!!!

 

thank you so much!  I really lived up to my blonde hair on that one.  :smileywink:  I cannot believe I missed the "settings" on the bottom left.  

 

And for the record... I didn't type anything profane for the "bleep".  :smileywink:  You guys have sensitive blocks here!

0 Likes
Highlighted

Re: Making t9 Word the default message format...

Sr. Member
No problem. I forgot how to do it when i switched phones for the first time too, so no worries. 
0 Likes