How do I remove bubbles from words in Verizon Messages?

NJ07035
Member

How do I remove bubbles from words in VM  text messages?  Certain words get a gray circle around them with a picture that appears when I hover over it (like "birthday"), and it becomes a pain when editing a message.  Thanks

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Messaging+ words with bubles

tikibar1
Sr. Leader

With Verizon Messages open, tap the three lines in the upper left-hand corner, then tap Settings, then uncheck Enable Smart Emojis.

Re: Messaging+ words with bubles

LENNYEDGE
Sr. Member

go on upper right of app look for customize look for either background or bubles, then change few settings til it looks normal/choose default for the settings. or reset app, force stop in apps, clear data reboot, try again,good luck.

0 Likes

Re: Messaging+ words with bubles

NJ07035
Member

not the message bubbles - when I type a text specific words will appear with a grey circle; when I touch them, emojis or pics display  A screenshot is attached with the word 'birthday' in a bubble:

Screenshot_2016-08-31-15-08-08.png

0 Likes
Highlighted

Re: Messaging+ words with bubles

tikibar1
Sr. Leader

With Verizon Messages open, tap the three lines in the upper left-hand corner, then tap Settings, then uncheck Enable Smart Emojis.

Re: Messaging+ words with bubles

NJ07035
Member

It was unchecked.  However, I checked it, then unchecked it, ad now it appears to be correct.

Thank you!

Re: Messaging+ words with bubles

Bailys
Member

one additional step, select conversations in the setting menu, that's where you'll find Enable Smart Emojis.

0 Likes

Re: Messaging+ words with bubles

Msfinallyhome
Member

Thank you!  Can't believe how long I put up with those annoying bubbles! Your directions were clear and worked perfectly.   

0 Likes