Highlighted

How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Member

How do I disable auto-insertion of emojis when I type ":)"?  It does this whether the 'Smart Emojis' option is enabled or disabled.  I've tried different keyboards, as well, but nothing fixes it.  Only Verizon Messages+ does this, not other messaging apps.  I want to continue using Verizon Messages+ because of its other nice features, but this is a dealbreaker.  The auto-inserted emoji are grotesque.

Labels (1)
Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Customer Support

@dsandman87


Let’s see how we can customize your Verizon Messages application on your wireless device.


Which model phone do you have? Please let me know so that I can further assist.


AnthonyTa_VZW
Follow us on Twitter @VZWSupport


If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Member

is there a way of permanently getting rid of them? I have to keep going thru the ritual of going to settings etc.. it seems every time there is a phone/service "upgrade" they are enabled again.. they are annoying, and as the consumer I should be able to just permanently disable them...

Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Member

I have been up and down this forum for some time with this topic in mind, and this is always the first response.

Look, the model of phone and keyboard application used is entirely irrelevant to the problem, with 100% certainty.

The problem is that an update broke the "turn off smart emojis" option and nobody has fixed it for over a year. I understand there are certain measures you may be required to take when replying but, once again, phone make/model and chosen keyboard DO NOT affect this setting! This is on you guys, not us.

Sorry if I sound harsh, it's just that every thread seems to ignore this fact and the problem remains unfixed because of it.

Oh, and before you ask:

Verizon LG G3, Message+, originally the default LG keyboard but have since switched to SwiftKey.

Again, make/model/keyboard are unrelated to the issue.


Edit: This has been a problem since before December 25, 2015, but was not an issue before October 15, 2015, so if a rollback is required that may be a good time stretch to check.

Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Member

I have this problem too! The first thread I found on the issue was here, but has been locked for some reason:
How do I disable auto emojis when I text using Verizon Messages ?

I love the app other than this one issue. I know that other people can't see it, but it makes things look terrible on my phone, and it doesn't make sense to show me something that no one else can see!

As noted in the thread I linked, this is NOT the smart emojis feature, which highlights certain words to turn them into actual emojis. This is a dumb "feature" where typing smileys (such as 🙂 or 😛 ) gets them replaced only on your personal phone. Yes, adding a space after the colon "fixes" the issue, but it's not much of a fix when it's super inconvenient, and should be turned on or off as an actual option in settings.

Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Member

This is a documented issue since 2015 and there is no fix for it. As noted by the OP, even when "Enable Smart Emojis" option is disabled, the emoticons appear as shown below (grotesque). Nothing in the settings within the app or keyboard settings fixes it.

 

Screenshot_20200613-223944_Message+.jpgScreenshot_20200613-223749_Message+.jpg

0 Likes
Highlighted

Re: How do I disable auto-insertion of emojis when I type ":)"? It does this whether the 'Smart Emojis' option is enabled or disabled.

Moderator
Moderator
Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.
0 Likes