Highlighted

EnVy2 Speaking Text Messages

Member
Somehow my Envy 2 started speaking my text messages and I have not been successful in finding the command to disable this function.  Help!
Labels (1)
0 Likes
Highlighted

Re: EnVy2 Speaking Text Messages

Sr. Member

Go to:

 

  1. Main menu
  2. Messaging
  3. Settings (lower left hand corner)
My phone does not support this function so from there i don't have specific instructions put there should be a setting on there that says text auto read or something to that effect that will allow you to change it to disable the speaking function. 

 

0 Likes
Highlighted

Re: EnVy2 Speaking Text Messages

Member
The only thing i can figure out is how to play them. Pressing the # key when viewing with the phone closed and shift + space when viewing with the phone open. I have not been able to make my messages play automatically so im not sure how that can be disabled.
Message Edited by darkwolfbc on 05-15-2009 01:14 PM
0 Likes
Highlighted

Re: EnVy2 Speaking Text Messages

Member

Mine speaking the text and announcing the call id after an update and it took forever to find it...

 

 

Go to Main Menu \ Tools and Settings \Phone Settings \ Voice Commands \ Call Alert and set to Ring Only.

 

(Doesn't seem like it would be related to the text reading, but it fixed mine.)

0 Likes
Highlighted

Re: EnVy2 Speaking Text Messages

Member

Oh yeah,

 

The normal place you would find it:

Push soft button under message, push it again for settings, then go to "txt autoplay"  (6.)

 

 

Mine speaking the text and announcing the call id after an update and it took forever to find it...

 

 

Go to Main Menu \ Tools and Settings \Phone Settings \ Voice Commands \ Call Alert and set to Ring Only.

 

(Doesn't seem like it would be related to the text reading, but it fixed mine.)

0 Likes
Covid19