Highlighted

Contacts in Message Desktop app

Member

I've searched these forums and have seen and read many questions and responses on point, but I've followed all the instructions and I'm still not getting any love.

I switched over to Message+ to handle my SMS.

I installed the desktop app on the PC and enabled the Message+ app on my Android tablet.

I'm seeing everything correctly, including contact names on the tablet.

In the desktop Message+ app I'm seeing only numbers, and the contacts book is empty.

I've uploaded my contacts to the Verizon Cloud. When logging into Verizon Cloud via the web I can see all of my contacts.

These contacts aren't syncing with the Message+ desktop app.

The PC is running Windows 10.

Help! This is frustrating.

Labels (1)
0 Likes
Highlighted

Re: Contacts in Message Desktop app

Not applicable

HI FirstTracks

I'm here to give you some Love!

You're almost there!!  There a technical 'gap', between VZ Cloud and the PC. Importing your contacts is, currently, the only way to fill the gap and allow your contacts to show on the PC app.

Follow the instructions on this User Guide:

PC APP

http://vz.to/1St0Z5S 

I'm here if you have more questions.

-ALIEM

0 Likes
Highlighted

Re: Contacts in Message Desktop app

Member

Thanks for the reply, aliem_vzw! It's surprising to me that contacts need to be manually imported rather than just uploaded via the Verizon Cloud app...for my 2,958 contacts are already there from the Cloud app. I had previously seen that instruction page and figured that importing via the Cloud app would've been fine.

However, wanting this to work I nevertheless went ahead and followed precisely the instructions that you linked to. I'm using a GS7 Edge, and went into the Contacts app and exported my contacts to a .vcf file that reports to be 1.58 MB in size. There are no other file type options presented for export.

I then copied that file over to my Desktop, still reporting 1.58 MB in size. However, when I attempt to upload that file via the "add contact" icon I get a message asking if I'm sure that I want to import 0 contacts:

screenshot.jpg

If at that point I click OK it tells me that 0 contacts were imported. Something is askew here, because there's no way that a 1.58 MB .vcf file has zero contacts.

Any ideas?

0 Likes
Highlighted

Re: Contacts in Message Desktop app

Not applicable

HI FirstTracks

OK.  asked VZ Cloud to review your issue and here is the response.  Ideally, if they can create a vCard format instead of CSV, that usually resolves these types of issues.  With CSV formats, the header row needs to match exactly what we’re expecting.  If they have to use CSV format, then the suggestion would be to either: a) have the program that creates it try different CSV formats  or b) export a contact from the Cloud  to get the header row format, then copy that header row into the 1.58MB file making sure the columns match up.  Once they are matched, delete the original header row (keeping the cloud header row) and then try importing it.


I'm wondering if there is a way (search Google) if you can convert the .csv file to a vCard format? That will solve the issue and not require you to do the other steps requiring the column headers.


I really hope this helps!  Let me know.


-Alie

0 Likes
Highlighted

Re: Contacts in Message Desktop app

Not applicable

HI FirstTracks,

Sorry to be a bother.  Can you please email me to the address below?  I had a discussion with VZ Cloud again but would like to chat with you one on one vs this public forum.

email: verizonmessages@verizonwireless.com

Subject -  CONTACTS TO PC - VZ CLOUD

Thanks!

ALIE

0 Likes