Highlighted

Can't disable vibrate on Verizon Message+

thefreemanfix
Member

I have a Samsung Galaxy J7 2017 running Android 8.1.0

Message+ is version 6.7.3

In Message+, I can go into Settings, then Notifications.  The vibrate option isn't there though.  I can turn off vibrate for individual conversations, which is ridiculous.  How am I supposed to disable vibrate across all Message+ communication?  I used to have it disabled somehow, but now it's started vibrating and I can't turn it back off.  This possibly started when I upgraded from Android 7.0 recently.

Screenshot_20181009-141556_Message+.jpgScreenshot_20181009-141620_Message+.jpg

Labels (1)
Tags (2)
0 Likes
1 Solution

Correct Answers

Re: Can't disable vibrate on Verizon Message+

Stormberrie
Member

Go to customize > notifications >vibrate

View solution in original post

0 Likes

Re: Can't disable vibrate on Verizon Message+

Stormberrie
Member

Go to customize > notifications >vibrate

View solution in original post

0 Likes

Re: Can't disable vibrate on Verizon Message+

Community Manager
Community Manager

It’s important that you’re able to manage your notification settings on Message+, thefreemanfix. I am happy to help. It looks like you’re looking at the notification details within the application. The vibration settings would be in the device settings. What happens when you follow these steps to review the notification settings: http://spr.ly/6586DflOY

Joseph_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Can't disable vibrate on Verizon Message+

thefreemanfix
Member

In response to Verizon Customer Support:

I followed your instructions precisely.  Unfortunately it didn't affect vibration for for Verizon Message+, because your instructions had me turn off vibrate in the stock Samsung Message app.

I turned it off in the Samsung Message app anyway, per your instructions, then sent a test message to myself from another phone.  It still of course vibrated.

0 Likes

Re: Can't disable vibrate on Verizon Message+

thefreemanfix
Member

Stormberrie, it sounds like you're telling me to turn off vibration on a per message thread basis, which is possible as I said in my original post, but not the point.

0 Likes

Re: Can't disable vibrate on Verizon Message+

Community Manager
Community Manager

Thanks for following those instructions, sorry to hear that the issue persists, thefreemanfix. What we are going to try to do is to reset the application itself, and then test to see if the issue persists or not. Please navigate into settings>apps, and then tap on application manager. There should be a drop down, in that drop down there should be an option that says 'all apps', please enable that option if it is not already. After that, scroll down, find and tap on the messaging + app. The first thing you want to do is to select and confirm the 'force stop' option. When completed, tap on storage and then clear the data. When that is done, please power your phone down and then back up again. When your phone powers back on, please reopen the messaging + app and test out to see if the issue is still present or not. 

 

Joey_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Can't disable vibrate on Verizon Message+

thefreemanfix
Member

That actually worked.  But it turns out Stormberrie was onto something too.  After the reset of Message+, I was able to get into the Customize menu from the main screen of Message+, this wasn't there before the reset.  Before the reset, I only had a Customize menu in each individual message thread.

Now I can go to Menu-Customize-Notifications-Vibrate just like Stormberrie said.  Notifications are also in Menu-Settings-Notifications as well for some reason, but they're different settings, that's not where vibrate and sound is.  Really straightforward functionality there :-P

Thanks everybody for all the help.  I finally have vibrate off!  YAY!

0 Likes