Highlighted

Re: How do I turn off Flashback notifications?

Member

Dear tech heads,

Do really think my mother should be getting a flashback message with a picture of her dead husband 1 year after his death? What a stupid feature! I think a disable setting is in order.

Highlighted

Re: How do I turn off Flashback notifications?

Novice

I tried shutting off 'Previews in pop-ups' and it was not enough.  It is doubtful there ever will be a suppression of an advertisement.

The solution is to shut off 'Allow notifications'.

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Member

For now, the only solution is to turn off all notifications for Verizon Cloud.

Why they want to make a backup service some kind of social media thing is beyond me.

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Customer Support

GOILLINI_97,


We know it's very important to be able to manage the notifications you receive on your device. We have lifted this up as a concern to the app's support group. Hopefully the option to disable the Flashbacks notification will become available soon. We appreciate your continued patience.


ShawnteJ_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Member

Add me as another who would like to see this added.  Pushing notifications onto people and then not allowing them to turn them off specific ones is bad for business.  I could care less about my "flashbacks".  I have Facebook for that. 

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Member

Me too.  This is ANNOYING.  And I don't get notifications every 7 days... one pops up every few HOURS.  It's bad enough that I can't find anywhere on this website to set up what the "cloud" actually backs up (I really just want it to synch my phone numbers of contacts), but now I get reminded of pictures that Verizon sucked off of my phone constantly.

Give us complete control over our devices and services.  <-- notice the period.

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Novice

Turn on your phone

Press the little gear symbol to go to Settings

Scroll down and select Applications

Select Application Manager

Scroll down and select Cloud

Select Notifications

Next to Allow Notifications select the On/Off switch to OFF

Capisci?

0 Likes
Highlighted

Re: How do I turn off Flashback notifications?

Member

What [Removed] thought this whole thing up? I DO NOT want my phone sending me useless notifications about "flashbacks" or making cute little movies out of the pictures I shoot and then sending them to my phone with musical accompaniment. I want to know when I'm running out of drive space and if I forgot to pay my bill and THAT'S IT! I get enough junk shoved into my face via my various digital devices and I don't need the phone I'm paying a serious chunk of my income to use doing the same [Removed] thing. Okay, Verizon?

inappropriate content removed as required by the Verizon Wireless Terms of Service

Message edited by Verizon Moderator

0 Likes