Highlighted

4G LTE Broadband Router with Voice DHCP does not work

SmRSmR
Member

So this is just to inform the community of one persons experience with this router. We got it about a year ago. Hooked it up to two computers (windows and mac) in the house. Windows direct cable and the Mac Air wireless. I have an HP 8600 printer that was also hooked up wireless. The HP started to freeze up. Router was set to use DHCP. The HP freezing up was happening at non uniform amounts of "up" time. The only way to unfreeze it was to pull the plug and reboot. Not even the on off switch worked. Sent the router back - got a new one - same behavior.  The printer would work for at least a half hour or so - enough to get the immediate print job done then it would freeze when we "weren't looking". finally we bought a second printer for the apple and hooked both printers via USB. That took care of the printer problem. We also had trouble with the phones (Apple and Samsung smart phones) not connecting to the wireless as well as the Air falling off the network. we took to rebooting the router - everything would work for maybe a day or two then i'd hear about how my wife couldn't get on again. Months of this - not good. Last week i hooked my old Linksys EA4600 to your 4G router via ethernet cable. took all computers and printers and connected them to the Linksys router either with eithernet or wireless and then sent all that communication to the web through the 4G router. That has worked for a week. I think i have a clean kill on this problem. I can't believe I'm the only one who has had this experience.

So whomever or whatever is responsible for DCHP wireless with this router has it screwed up. It cost me many hours and hundreds of dollars for that second printer which should have never been needed.

Labels (1)
Tags (1)
0 Likes