Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.
Recent Forum Display Issues
jav6
Sr. Member

A couple days ago, the listing of recent activity threads lost the time of the post.  If I remember correctly, the Date and Time was displayed for the current day, with 'yesterday' or the Date for older threads.  Is this just me and my display options (don't see anything to change) or does anyone else see this as well?  Having the time displayed is helpful to know when new content has been added.  Individual posts still have the Date AND Time displayed.

Also,  after one 'page' of threads, there is a 'Load More' button to load the next 'page' of threads.  It used to just open that next 'page' of threads down below so I can just keep scrolling down.  Now, for the same last couple days, when hitting the 'Load More' button, the additional 'page' of threads is added ABOVE my cursor, forcing me to PAGE UP to get to the first additional thread and scroll from there.  This is annoying.

Can someone look at or let the web site maintenance engineers know that these changes were found and probably were not intended during a site change?

...Just another VZW customer...trying to offer some assistance...
0 Likes
1 Solution

Correct Answers
Re: Recent Forum Display Issues
jav6
Sr. Member

Starting today, the 'Load More' button now expands the display with the new 'more' threads below and I no longer have to page up to get to the beginning of additional threads.  Hopefully this change to the forum website holds.

...Just another VZW customer...trying to offer some assistance...

View solution in original post

0 Likes
Re: Recent Forum Display Issues
KH-Ornah
Moderator
Moderator

@jav6

 

I have not seen this issue occurring.  

can you check your settings (these are mine):

Screen Shot 2020-10-06 at 8.36.26 AM.png

0 Likes
Re: Recent Forum Display Issues
jav6
Sr. Member

Ok, maybe I had mine set to 'relative dates, e.g. three hours ago', which looks familiar.  Not sure how/why mine got changed to the 'Use defaults, absolute dates, e.g. 10-06-2020', but it was.

That explains my first question.  What about the 'Load More' button issue?

...Just another VZW customer...trying to offer some assistance...
0 Likes
Re: Recent Forum Display Issues
KH-Ornah
Moderator
Moderator

Will take a look into the second issue.  

0 Likes
Re: Recent Forum Display Issues
jav6
Sr. Member

Starting today, the 'Load More' button now expands the display with the new 'more' threads below and I no longer have to page up to get to the beginning of additional threads.  Hopefully this change to the forum website holds.

...Just another VZW customer...trying to offer some assistance...

View solution in original post

0 Likes