Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
voicemail
kuteypie123
Newbie

My phone is not telling me when I have a voicemails.  I checked yesterday and I had 5 voicemails that I didn't know that I had,  Is there a place where it notifies you that I am not aware of??

0 Likes
Re: voicemail
ChristinaB_VZW
Verizon Employee

Hi kuteypie123,

 

It is important to receive voice mail notifications on your wireless phone. I understand how this can be upsetting for you, since you should be receiving notification on the top of your notification bar. I would like to ask a couple of questions if I may, to see if we can get to the root cause and find a resolution. 

 

Have you installed the most recent update for the Fascinate? (Menu>Settings>About Phone>System Updates)

 

Are you using an email application from the Android Market? 

 

Either way, I would recommend removing the email application and then readding it to the device. This should reset the email and give you the notifications. I would also recommend checking the notification settings in your email, as this can be set up differently, depending on which email you use. 

 

Here is a link to assist you with the removal/readdition of the email account. 

 

http://support.verizonwireless.com/pdf/email_setup/fascinate.pdf?sayt=fascinate email*

 

If you need additional assistance, feel free to send me a PM and I will be happy to assist you further. 

 

Thanks and have a good day,

0 Likes
Re: voicemail
kuteypie123
Newbie

Ive only had this phone for about a month so no I have no installed any updates and no I do not use personal email on my phone either.  When you say it should show on the notification bar.  Where on the notification bar and what does the icon look like?  Maybe it is showing and I just don't see it. 

0 Likes
Re: voicemail
TamaraH_VZW
Verizon Employee

Becoming familiar with a new device can be challenging.

 

The first thing you can do is dial your voicemail, once  you have entered your voicemail password, press 4 (personal options)

Press 1 (message waiting indicator) make sure it is turned on.

 

Also, because the Fascinate doesn't have an LED indicator flashing for notifications, I went to the Market on my phone & installed "No LED" now when I have a text, voice mail, etc. I get a beautiful icon on my phone to let me know.

 

If I were you, I would first try calling the voicemail to make sure the message waiting is enabled and try it again to make sure you are notified once someone has left you a voice mail message.

0 Likes