Highlighted

stock calendar app not showing GCalendar entries

Member

 

This is in regard to the stock calendar app' which comes with the Samsung Fascinate.  I have all calendars selected as viewable too.

 

I do like I did on my old phone and also make entries into the phone local calendar "My calendar".  These events show in the time-grid-listing-location for their time of day.  I now also have combined those along with GCalendar entries.

 

Googles' do show as a dog-ear on the by Month (for their day), and, also on the Week, but never in the time-grid-listing.  "My calendar" entries "DO" show in the time listings.

 

How do I get the Google calendar (which, by the way, is synch'ed ... I know this also because the GCalendar entries show as a mass-listing at the top of a Day listing, but, not on the time-grid-listing, and, notifications via a GCal' entry work fine too) to show also?  Can they not, and/or, do I need to go to the market and get a better calendar app'?

 

Thanks in advance!  Not adverse to abandoning the stock calendar in favor of a much better/robust market-app'.  Curious which of a potential multitude is a/thee pick-of-the-litter.

0 Likes
1 Solution

Correct Answers
Highlighted

Re: stock calendar app not showing GCalendar entries

Member

 

PROBLEM SOLVED!  VZW support-folks, take note.

 

I routinely like to make my reminders with the same start and end time.  This is what makes them invisible in the time-grid-listing.  I minimum, probably non-zero length, should do the trick.  Then, both My calendar and Google calendar can co-mingle on the time-grid-listings.

 

Now, I've seen these forum topics change status to solved; how can that now happen with this/mine?     :smileyhappy:

View solution in original post

0 Likes
Highlighted

Re: stock calendar app not showing GCalendar entries

Member

 

PROBLEM SOLVED!  VZW support-folks, take note.

 

I routinely like to make my reminders with the same start and end time.  This is what makes them invisible in the time-grid-listing.  I minimum, probably non-zero length, should do the trick.  Then, both My calendar and Google calendar can co-mingle on the time-grid-listings.

 

Now, I've seen these forum topics change status to solved; how can that now happen with this/mine?     :smileyhappy:

View solution in original post

0 Likes
Highlighted

Re: stock calendar app not showing GCalendar entries

Member

I am having a somewhat similar problem.  I set it so I can see BOTH the MyCalendar and the one syncing to gmail.  But where is the MyCalendar syncing to?  bing?  If so, how do I find the backup of the MyCalendar?  How can I change it so the default when I enter an effent will be to my gmail calendar?  They did a hard reset and verizon office said they had synced backed up my calendar, but since defaulting to myCalendar all was lost!  6 months of calendars! 

0 Likes
Highlighted

Re: stock calendar app not showing GCalendar entries

Member

I am almost positive the "MyCalendar" is local-only (only stored on the phone).  I have not looked for where it is stored on the phone (either internal mem' or the SD card).  I suspect you can find out there the naming convention of that file if you need to back it up.  I fear that hard-reset.

 

I roll 3 GMAIL accts plus the 1 local calendar (for stupid little reminders only).  In the new 2.2 Android OS, there appears much better view-ing ability between them, or all, and turning certain ones on and off manually (open the stock calendar app', hit the menu button, hit settings, and then hit calendars (bunch of checkboxes for all of your calendars, even those subscribed to via google)).

 

I don't know if you can pick a default calendar  -  mine always automatically chooses MyCalendar, and, once an event is created, you are stuck with that event in that calendar (little bogus).

0 Likes