Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu

My granddaughter was playing with my phone and now my Swype is turned off!!  Tried going into settings but it shows that it is on.  Help!!

Re: Swype

Go to where you would type someone a text message. In the field where you type hold your finger down and the "select input method" box should appear. See if there is a green dot next to swype or android keyboard. If it is on android keyboard touch the swype dot to change it. If it is on swype change it to android keyboard and then back to swype. Hopefully this will help you.