Highlighted

Outgoing email failure

JimPixie
Member

I Cannot send outgoing email from my Samsung fascinate in Roadrunner. Out going server setting SMTP-server.cinci.rr.com;

port 587.

 

I have seen similar questions and have been informed that the Roadrunner Outgoing server will not work on the Verizon network.

I am told that I should use the Verizon outgoing server designation. What is it? Anybodyt been here already?

 

Thanks and regards,

 

Jim Pixie

0 Likes
Highlighted

Re: Outgoing email failure

Android10
Novice

Try verifying the regional incoming and outgoing settings with Roadrunner to make sure they are correct.

0 Likes
Highlighted

Re: Outgoing email failure

StinkyMagoo
Member

Here's some info that I found that may be helpful:

 

The correct settings for incoming are:
Username: yours
Password ********
POP3 server pop-server.****.rr.com **** being your Road Runner Location
Port 110
Security type none
Delete email from server your choice
Outgoing server settings
SMTP server smtp-server.****.rr.com **** being your Road Runner location
Port 25
Security type none
Require sign in should be checked
Username Should be your full Road Runner email address
Password************
It was also suggested that you turn off your Wifi on the phone and use the settings above and just use the 3G. I have found that it has conflicts with my home system and RR
0 Likes