Only wifi service

animalwatcher
Member

This is weird.  I've really only used wi-fi in my home, so I turned it off to see if I got  internet or 3 or 4 g on the phone, and I got nothing. Can't get email, no internet, nothing.  I can make a call.

 

What is going on? Did I change a setting that I don't know?  I'm not in airplane mode.

 

I am for sure in a 3g area, maybe 4g

 

The bars are grey, but showing 3 out of 4 darker grey.

 

 

0 Likes
1 Solution

Correct Answers

Re: Only wifi service

animalwatcher
Member

I got it now.  I rebooted and was able to get the 3g going.  Wierd. It takes a long time for the 3g to kick in after I turn off the wifi. Then it took a while for it to access the internet.

 

 

View solution in original post

0 Likes

Re: Only wifi service

animalwatcher
Member

I got it now.  I rebooted and was able to get the 3g going.  Wierd. It takes a long time for the 3g to kick in after I turn off the wifi. Then it took a while for it to access the internet.

 

 

View solution in original post

0 Likes
Highlighted

Re: Only wifi service

angel258
Member

I had this issue this morning as well. I turned on Wifi at home and when I turned it off I could not receive a 3G or 4G connection. I had to reboot the phone as well to receive a connection.

I also noticed when I toggled Airplane mode it appeared to be off but the Airplane icon remained in the notifications bar on the phone.  I am aware of signal strength/radio issues with the phone. I really hope they fix many of the issues many people have already expressed because besides the battery life and lag when changing to landscape mode while texting I really enjoy the phone.  

0 Likes