Keyboard issue

sb4663
Member

When typing in a textbox letters don't appear (landscape or portrait). I've tried multiple keyboard apps but the issue still persists sporadically. I have to reboot to resolve. Is anyone else experiencing this issue? If so, what's the fix....

Thanks in advance;

GNexus currently using Swiftkey Full version.

0 Likes

Re: Keyboard issue

stanislaw
Member

Tap inside the box you want to type in.

0 Likes

Re: Keyboard issue

sb4663
Member

Thanks for the advice but its not that simple.... I've reverted back to the stock ICS keyboard which seems to have decreased the occurance...

0 Likes

Re: Keyboard issue

Droiddudeaz
Member

My keyboard is a little slow when inputting text. The Razr I used for 2 weeks before I got the G NEX had a lightening fast onscreen keyboard. In fact it's slowed down since I bought it. Other than that and a few other small issues, this phone is great.

0 Likes

Re: Keyboard issue

holmsc
Member

My keyboard is pretty dang slow in landscape mode, but works just fine in portrait mode. Not sure why that is.

0 Likes

Re: Keyboard issue

Droiddudeaz
Member

holmsc, my keyboard varies from decent in landscape mode (after a reset usually) and the portrait keyboard is great. I had a Droid 3 with a pretty nice hardware keyboard, so this transition hasn't been easy. I hope there is an update that will sort out the keyboard issue.

0 Likes

Re: Keyboard issue

BillAlex70
Member

I've got the same issue in landscape mode...it's WAY sluggish. You have to type a word or 2 and then wait for the phone to catch up. My OG never had this issue even in it's last days.

0 Likes

Re: Keyboard issue

Verizon Employee

Hi sb4663,

I use my phone to text and email all day and I can see how inconvenience it must be to have any issues with the keyboard. I have checked my resources and I see that disabling the spell check on the Nexus has resolved issues like the ones described in our post.

To disable spell check do the following:

Settings>Language & Input>Uncheck box for Spelling Correction.

AntonioC_VZWSupport

Follow us on Twitter at www.twitter.com/vzwsupport

Highlighted

Re: Keyboard issue

stanislaw
Member

If rebooting fixes it, maybe you have a misbehaving app.

Settings -> Apps -> Running

Shows apps running in the foreground

-> Show Cached Processes

Shows apps running in the background

With the apps you have, just like a pc, linux or mac, install only the apps and games that you actually use and delete the rest.

Keyboard issue

sb4663
Member

Thanks guys, my keyboard seems to be working better now.

0 Likes