Highlighted

Issues with Set Volume

Member

Has anyone else noticed that the volume set for your text message notification ringtone is considerably different from the level you set it at?  When I set mine to the highest level, it plays the tone at that volume level and is nice and loud, but then when I get an actual text message, its half the volume of what I set it at!

0 Likes
Highlighted

Re: Issues with Set Volume

Novice

Try these steps to adjust the ringer volume for the notifications.

1. From the Home screen, touch Menu ➔ Settings ➔
Sound & display ➔ Ringer volume.
2. Touch and drag the slider to set Incoming call volume.
3. Touch and drag the slider to set Notification volume.
4. Touch OK to save your setting.

 

If that doesn't do it, then try these steps for the System volume.

1. From the Home screen, touch Menu ➔ Settings ➔
Sound & display ➔ System volume.
2. Touch and drag the slider to set the volume level.
3. Touch OK to save your setting.

Hope this helps!

0 Likes
Highlighted

Re: Issues with Set Volume

Member

Thanks, that's what I've been doing.  I figured out what the issue is...

 

It's that the speaker is on the back of the phone, so when I put my phone down on its back with the screen facing up, the sound gets trapped by whatever its placed on. Smiley Sad

 

Just a bad design decision.

0 Likes