Highlighted

Facinate and Flash 10.1 mobile

markalbert1
Member

Do I have to wait for Andriod 2.2 for Facinate or is there a way to update from Flash mobile 9 to 10.1? I receive errors to upgrade from Flash 9 to Flash 10.1 when opening videos.

Tags (2)
0 Likes

Re: Facinate and Flash 10.1 mobile

kdsimms1
Member

Flash requires Android 2.2. 

 

It's coming soon I understand.

0 Likes