Alarm Clock issue

green8389
Member

Whenever I try to set the alarm clock it sets it for a week later. For example, if tonight (thursday) I try to set the alarm for the next morning, it automatically sets it for the next Thursday.  I always have to mess around with the alarm to get it to the day I want.  Does anyone know how to fix it?  Before froyo the alarm would automatically set for the next day.

0 Likes
1 Solution

Correct Answers

Re: Alarm Clock issue

ArnettH_VZW
VZ Employee Emeritus

Hello fellow forum members,

 

I just set the alarm on a Fascinate with 2.2 and the alarm worked like a charm. It went off the same day, as I set it. These are the steps that I used.

 

1. Went to the clock in Apps

2. Create alarm

3. Set time & repeat to everyday only & pressed saved.

4. Selected my notification, alarm tone, alarm type, & volume.

5. Waited until the alarm sounded. 

 

I also have been monitoring the performance for the past 3 days & it rings successfully at the same time each day. If  you are still having this issue, I would recommend a factory reset & re-setup the alarm. Try a test alarm first to ensure functionality.

 

My apologies about the issues you been happening.

Arnetth_VZW 

0 Likes

Re: Alarm Clock issue

reros07
Member
Just another bug..great..mine does the same things.girds in the meantime till its fixed set it as a daily or weekly alarm..its a hassle but at least you got an alarm..
0 Likes

Re: Alarm Clock issue

PO_pack_mule
Novice

reros07 wrote:
Just another bug..great..mine does the same things.girds in the meantime till its fixed set it as a daily or weekly alarm..its a hassle but at least you got an alarm..

This is one more "fix" to add to the list for Verizon.  Supposedly, they are already working on the battery one.  I've asked them to revisit the notifications portion to address the lack of a reminder when you've missed a call (sms/mms/email).  Even my old "dumbphone", the Motorola V710 had that feature on it...

 

Ed sends

 

0 Likes

Re: Alarm Clock issue

KellyW_VZW
Sr. Member

Hello,

 

To set an alarm for the next day, please review the information below:

 

Alarm clock: Create alarms to go off once, or to repeat on specific days.

 

From the Home screen, touch Applications, then Clock

Touch Alarm

Set the time you want the alarm to go off.

Once Only should be the default setting, no changes need to be made in the Repeate field.

Name the alarm and tap Save.

 

A helpful tool about your device can be found at the link below:

 

Samsung Fascinate Simulator

 

Thank you.

 

 

Kelly@VZWSupport

 

 

 

0 Likes

Re: Alarm Clock issue

PO_pack_mule
Novice
Kelly,

Tried what you said, but it's a no go. Choose once, it defaults for today. Try to set the alarm for tomorrow, once only, you can't do it. The only way to set the alarm for tomorrow is to set it as either a weekly out daily event. Please grab a Fascinate running 2.2, give it a try and then let us know what you come up with...
0 Likes
Highlighted

Re: Alarm Clock issue

PO_pack_mule
Novice
*or
0 Likes

Re: Alarm Clock issue

monwarsec99
Novice

I was at one of the stores and the best suggestion they could give me was a reset. Couldn't even figure out why it was happening.

0 Likes

Re: Alarm Clock issue

PO_pack_mule
Novice
Don't do the reset just to fix the alarm. I've already done the factory data reset. Yes, it helped with the phones performance, but it didn't fix the alarm. My guess is that the issue is a bug in the software code.
0 Likes

Re: Alarm Clock issue

monwarsec99
Novice

Thanks to 3rd party apps I have no intention of doing a reset except as a last resort. And I haven't gotten there yet.

0 Likes

Re: Alarm Clock issue

ArnettH_VZW
VZ Employee Emeritus

Hello fellow forum members,

 

I just set the alarm on a Fascinate with 2.2 and the alarm worked like a charm. It went off the same day, as I set it. These are the steps that I used.

 

1. Went to the clock in Apps

2. Create alarm

3. Set time & repeat to everyday only & pressed saved.

4. Selected my notification, alarm tone, alarm type, & volume.

5. Waited until the alarm sounded. 

 

I also have been monitoring the performance for the past 3 days & it rings successfully at the same time each day. If  you are still having this issue, I would recommend a factory reset & re-setup the alarm. Try a test alarm first to ensure functionality.

 

My apologies about the issues you been happening.

Arnetth_VZW 

0 Likes