Highlighted

Re: picasa popup

Not applicable

Settings, accounts, Google, click on your email address if you have multiple you will have to go to each individually, it should say sync settings ( on my phone Picasa Web Albums is at the bottom), unclick Picasa.

I have a Samsung Galaxy so your phone may be slightly different

Highlighted

Re: picasa popup

Novice

I have a S5 so it was the same.  Very interesting!  This is the first time I have seen Picasa anywhere except in the  popup.  What is really interesting is that here in my Google account, Picasa was flagged as not having been synced lately.  This is exactly the problem that is under further review with my cloud backup.  Phone & computer won't sync.

I unchecked just about everything as I don't use Google on my computer, but Outlook and IE11.  I wonder if the little foot I saw on start up was Google Fit data?  That's definitely unchecked.

0 Likes
Highlighted

Re: picasa popup

Not applicable

That somehow is auto checked every blue moon, I'm guessing with maybe an update. It has happened to me 3 times in the last few months. It took me a bit to figure out how to fix it. As a matter of fact I literally went in this morning and had to uncheck it. As it just happened...I'm guessing some sort of update happened recently. I think the Picasa icon is some sort of colorful circle.

0 Likes