Highlighted

mobile data

Member

This might be a silly question but my phone will not send or receive pictures. It says something about mobile data being disabled. How do I fix that this just started a couple of days ago?

Labels (1)
0 Likes
Highlighted

mobile data

Member

Answered my own question.

for anyone else that needs the info

Steps to enable or disable mobile data on your Samsung Galaxy S III

You may wish to disable mobile data to improve battery life or while troubleshooting connectivity issues.

  1. From the home screen, tap the Menu key.
  2. Tap Settings.
  3. Tap Data usage.
  4. To enable mobile data, tap to check Mobile data.
  5. To disable mobile data, tap to uncheck Mobile data.
  6. You've now enabled or disabled mobile data.
0 Likes
Highlighted

Re: mobile data

Sr. Leader

Yep, picture messages won't send/receive over wi-fi, they require a data connection.  They don't count against your data package, though, they count against your text package.

0 Likes
Highlighted

Re: mobile data

Novice

You can also enable or disable mobile data with the notification menu that slides down from the top of your screen. There is a button there between mute and screen rotation, and sometimes it gets hit accidentally. My husband wanted to throw his phone across a room when he turned his data off and didn't even realize he could do that.

0 Likes