Highlighted

anyone losng service constantly after latest s7edge update?

flash66
Member

Been losing service constantly since latest update yesterday- notice it more so when wi-fi on as well- not as bad when it is off- but still always "searching for service " which was never an issue before the latest update

Labels (1)
Highlighted

Re: anyone losng service constantly after latest s7edge update?

jeffyboy65
Novice

Me, too.

My S7 Edge can't seem to find 4G service. It goes back and forth between 3G, 1X and nothing.

If it does find 4G service, it disappears in a few minutes.

I really notice it when leaving my house or anywhere I'm on wifi. It won't connect to a mobile network for about 5 minutes.And then, it's sketchy at best. Makes it kind of impossible to use apps like Waze.

I had an S6 edge before and had no problems in the same areas.

I'm also getting the dropped calls issue and problems with people being able to hear me.

I've removed and reinserted the sim card with and still have the issues.

Highlighted

Re: anyone losng service constantly after latest s7edge update?

SuzyQ
Sr. Leader

Double check your preferred network settings, be sure it is set to LTE/CDMA.  Sometimes after updates or spontaneously for no discernible  reason, mine will revert to Global and that seems to cause issues.  Setting it back to LTE/CDMA seems to resolve a lot of problems.

Highlighted

Re: anyone losng service constantly after latest s7edge update?

jeffyboy65
Novice

Thanks!

I'll give it a shot.

0 Likes
Highlighted

Re: anyone losng service constantly after latest s7edge update?

LENNYEDGE
Sr. Member

I TOO AFTER UPDATE, was reduced bar signal/ btw.........global is default unless out of country. sorry bout that.it does increase bar but temp, and drops down again.

Highlighted

Re: anyone losng service constantly after latest s7edge update?

jeffyboy65
Novice

Yep.

Mine saw 4g for a second and went to 3g.

Highlighted

Re: anyone losng service constantly after latest s7edge update?

LENNYEDGE
Sr. Member

i mean no harm by that.

0 Likes
Highlighted

Re: anyone losng service constantly after latest s7edge update?

Community Manager
Community Manager

Jeffyboy65, we want you to have reliable service where you are at. Let’s ensure that you can enjoy your Samsung Galaxy S7 Edge. Is this happening everywhere or at a specific location? How many signal bars are you receiving? Please run a device health check http://vz.to/29xFfGS and let us know.

ZangY_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

Highlighted

Re: anyone losng service constantly after latest s7edge update?

LENNYEDGE
Sr. Member

my health check is good each time. it is the lack of transmission towers for a month. i het minus 102 dbm AND THATS NOT GOOD. once a week i get minus 89 thats great. mines trying to fight for 4 bars everyday

Highlighted

Re: anyone losng service constantly after latest s7edge update?

jeffyboy65
Novice

I ran a health check.

It said nothing was wrong.

Still keeps seeing 4g network but any app running will show an error relating to network connection. It'll show 3 g for a while and will stay on that for bit then 1x or nothing.