Re: Wi-Fi Calling Service is Terrible

DigitalRules
Sr. Member

Make sure VoLTE/HD Voice is turned OFF. CDMA is MUCH better for voice calls with a weak signal.

Not sure why Verizon doesn't let the system prefer Wi-Fi for the user? Seems to work just fine for everyone else.

0 Likes

Re: Wi-Fi Calling Service is Terrible

DigitalRules
Sr. Member

Have you tried forwarding your calls to the Ooma phone number when you are home?

0 Likes

Re: Wi-Fi Calling Service is Terrible

DigitalRules
Sr. Member

Try it out, it's free. I use it all the time

*71-Forward ON-Cell rings first, then forwarded if no answer

*72-Forward ON-Forwards call immediately

*73-Forward OFF

0 Likes

Re: Wi-Fi Calling Service is Terrible

Community Manager
Community Manager

I want you to be able to use your WiFi to the fullest SpringTx. Have you tried connecting to another WiFi to see if you still have issues? Turn off your router and restart. Let me know the outcome once you test both.
AmberF_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Wi-Fi Calling Service is Terrible

LezGrl79
Member

I have a similar issue. I switched to Verizon from sprint. I live in a dead zone so the only way I can get and make calls is with wifi. I turned it on but it still uses my one bar cell service. I need the option to always use wifi and I guess we don't have that option. So now I can't use my phone for calls when I'm at home. I'm frustrated.

0 Likes

Re: Wi-Fi Calling Service is Terrible

SpringTx
Member

Verizon- Yes, the problem occurs with other routers. I have rebooted and the problem still occurs.  Also note that I followed the advice of user  digitalrules (above) and turned on airplane mode, then turned on wifi. This forces it to use wifi, and this works great.  This makes it clear that the problem is due to Verizon's implementation which favors use of cell service even when service is marginal. PLEASE take this to engineering and ask them to provide the option to favor wifi over cell. This can't be that difficult, since other carriers provide this option.

0 Likes

Re: Wi-Fi Calling Service is Terrible

SpringTx
Member

Hey Lezgrl79,

You can trick your phone into using Wi-Fi for calling. First, turn on Airplane mode. This turns off cell and wifi.  Then turn on wifi. This leaves cell service off.

Remember to turn off airplane mode when you leave home.

Please give it a try and post your results here. This will help others.

It's stupid that you have to do this. I hope Verizon improves their implementation soon.

Re: Wi-Fi Calling Service is Terrible

LezGrl79
Member

I actually tried but it didn't work for me. I noticed this is under galaxy s6 and I'm on the s7.

0 Likes

Re: Wi-Fi Calling Service is Terrible

Weth
Sr. Leader

It should still work with the S7.

0 Likes

Re: Wi-Fi Calling Service is Terrible

LezGrl79
Member

I was able to call my voicemail doing that. I'll try calling my mom or something and see if it works. Cuz if it is, the icon for wifi calling isn't showing up. I'll get back in a sec.

0 Likes