Highlighted

Why do I have to manually enable USB file transfer?

Member

I remember on previous Galaxy phone models, file transfer would be enabled once you plugged your phone into the USB. But on the Galaxy S6, it seems as though I have to manually enable this every time...even when I've installed Samsung drivers. (Therefore, the Samsung Windows drivers are essentially useless.)

When I attach USB cable and the following options appear from my Notification tray...

usb1.jpg

...I select "USB Charging". The following menu appears:

usb2.jpg

So naturally, I select "File Transfer", and Windows displays my phone's folder. That's great and everything, but isn't there a certified way for this to happen every time, automatically...like on previous Galaxy models?

Not necessarily a crisis, just a nuisance that could be avoided. Any information is appreciated. Thanks!

Labels (1)
0 Likes
1 Solution

Correct Answers
Highlighted

Re: Galaxy S6: Have to manually enable USB file transfer

Sr. Leader

It's part of the Marshmallow operating system.  Yes, it can be a pain since you have to do it every time you plug in the USB cable, but it is what it is. 

View solution in original post

0 Likes
Highlighted

Re: Galaxy S6: Have to manually enable USB file transfer

Sr. Leader

It's part of the Marshmallow operating system.  Yes, it can be a pain since you have to do it every time you plug in the USB cable, but it is what it is. 

View solution in original post

0 Likes
Highlighted

Re: Galaxy S6: Have to manually enable USB file transfer

Leader

As tikibar1​ stated, this is built into the operating system. I am sure that the phone charges slower while transferring files but it might also have something to do with not having to go to Developer Options to enable this function any longer.

0 Likes