Why Is My Phone Missing Calls?

Member

I'm not really sure how many missed calls I get. But I do know I miss about 75% of my calls from my wife. And she misses about 75% of mine. Really don't know about other calls she is who I call the most. Texting both ways is fine. Just missed calls. Does anybody else have this problem and how do you fix it.

Labels (1)
1 Solution

Correct Answers

Re: Miss calls

Verizon Employee
JMAC4077 We want your service to work for you. I'm here to help. Let's keep working on this. What zi...
1. From a Home screen, navigate Apps Apps icon > Settings > Advanced Calling
2. Tap Advanced Calling.
3. Tap the Advanced Calling switch (located in the upper-right) to turn on Switch on or off Switch off

If presented with a confirmation screen, tap OK.

Note Review the disclaimer regarding billing and data usage.

Once that is activated Please turn on WIFI calling as well:

1 From a Home screen, navigate: Apps Apps icon > Settings > Advanced Calling (Wireless & networks section)

2. Tap Wi-Fi Calling.

3.Tap the Wi-Fi Calling switch (located in the upper-right) to turn on Switch on or off Switch off.

View solution in original post

0 Likes

Re: Miss calls

Member

Just wanted to add. I have laid my wife's phone down and call the number and her phone not ring I can leave a voicemail. It will show up. If I don't leave a voicemail nothing appears. Not even a missed call

Tags (1)

Re: Miss calls

Customer Support

Let's cast the widest available net so that these calls no longer end up missing, JMAC4077. On the Galaxy, please make sure advanced  calling and WiFi calling are on and active. Here's how to update this: https://www.verizonwireless.com/support/galaxy-s6-hd-voice-help/ Let us know if this works better for you.
DavidH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Miss calls

Member

I can not find in my phone settings what you ask me to do..and besides that i don't always have 4G where i live  sometimes its 3G . My Verizon Wireless service is getting worse with every up graded phone,  and as the years go by. Its really bad . I pay for service and only get about 50% of it.. miss calls that don't even show up as missed, can search with Google at my home. Extremely slow.i have a table with wi-fi and it doesn't work unless my home wi-fi is turned on...poor service....

Re: Miss calls

Verizon Employee
JMAC4077 We want your service to work for you. I'm here to help. Let's keep working on this. What zi...
1. From a Home screen, navigate Apps Apps icon > Settings > Advanced Calling
2. Tap Advanced Calling.
3. Tap the Advanced Calling switch (located in the upper-right) to turn on Switch on or off Switch off

If presented with a confirmation screen, tap OK.

Note Review the disclaimer regarding billing and data usage.

Once that is activated Please turn on WIFI calling as well:

1 From a Home screen, navigate: Apps Apps icon > Settings > Advanced Calling (Wireless & networks section)

2. Tap Wi-Fi Calling.

3.Tap the Wi-Fi Calling switch (located in the upper-right) to turn on Switch on or off Switch off.

View solution in original post

0 Likes

Re: Miss calls

Member

My phone does the same thing and I have an LG 40thin. 

0 Likes

Re: Miss calls

Moderator
Moderator

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.