Highlighted

Visual Voicemail

Member

Keeps saying audio controls resetting please wait. Not sure why I am getting this error.

0 Likes
Highlighted

Re: Visual Voicemail

Customer Support

JRACEGIRL We want to be sure you can listen to your voicemail. When did this start? Have you ever been able to use it? Please completely power off the device, wait 30 seconds, power it back on and try again. DoloresK_VZW

0 Likes
Highlighted

Re: Visual Voicemail

Member

After the latest update. I have tried the shut down, and even tried clearing cache and data. 

0 Likes
Highlighted

Re: Visual Voicemail

Customer Support

@JRACEGIRL ,

 

It's great to know that you had gone through those steps so far. Just to make sure though, but do you have any issues accessing your voicemail directly? This is done by dialing *86 (include the *). 

 

RussellM_VZW

0 Likes
Highlighted

Re: Visual Voicemail

Member

Just tried, and it has been so long that I have done it that way that I don't know my password, but I am assuming if I did I would be able to access it. 

0 Likes
Highlighted

Re: Visual Voicemail

Member

I am having the same problem. I believe Visual Voicemail may have gotten turned on after the update, but I don't see a way to turn it off.

 

0 Likes
Highlighted

Re: Visual Voicemail

Customer Support

Tripl07, we want to help with your Visual Voicemail questions and concerns. What is the make and model of your phone? Have you ever used Visual Voicemail on your device in the past? When you dial *86, are you able to listen to your Voicemails?

 

ChakiaH_VZW

0 Likes
Highlighted

Re: Visual Voicemail

Member

by chance did it start after you linked a galaxy watch?   I have the same issue and I think this is the problem

 

Highlighted

Re: Visual Voicemail

Customer Support

We want to ensure you're not experiencing any issues with your Galaxy Watch, kitedoc. Please tell us more about what's going on. What is the make and model of your watch?

 

DanielleR_VZW

0 Likes
Highlighted

Re: Visual Voicemail

Member

I'm having the same issue. I can connect through *86. I have reset my phone and cleared the data on the app. I have the S10 Plus and the new Samsung Watch3. I had the Frontier before and no issues. I don't recall if this started after I got the new watch or not.