Under one specific contact, the message alert setting said "154".

Member

I have set one particular contact's text notifications to sound different than all others. I'm using factory settings, & took this path to set it:  go into the contact, select message alert & choose one of the pre populated sounds.  (there are about 20 or so to pick from)  It was working just fine for many months.  Recently, I noticed that it stopped working.  Naturally, I go into the contact to see what the message alert says, & rather than seeing the name of the sound, (dew drop for instance), I see 154.  That's it.  154.  I've changed it back to what I want, but I'm confused as to how/why it got that way, because 154 isn't even one of the options. (if I wanted to change it back for whatever reason, I couldn't)  For what it's worth, I don't use the Verizon online site for anything, such as bill pay or whatever else.  My husband pays the bill. Perhaps that has something to do with it?  Thanks very much for any help you can give me!

Labels (1)
0 Likes

Re: Under one specific contact, the message alert setting said "154".

Customer Support

jaskew lets uncover this mystery and make sure your phone stays working! Access to our online site doesn't automatically effect your sound profile on the device so we'll dig dipper to see what may have caused the trouble. Have you recently completed any software updates? Have you downloaded any new tone apps? Since changing it back, is the tone playing normally?

AshleyS_VZW
Follow us on Twitter @VZWSupport

0 Likes

Re: Under one specific contact, the message alert setting said "154".

Member

Thanks for responding.

·         Yes, in January I did a system update.  It didn’t update automatically, as in the past; I just went into settings to check for an update & there was one available, so I proceeded.  This was in January (14th at 11:06pm), & everything has been working great since then.

·         I’ve never downloaded any ringtones.

·         When I receive calls, the sound works just fine; however, there is no sound when I receive texts.. From anyone.  When I go into any contact to try & change the message alert, everything seems to be fine. The list of audio snippets comes up, but when you choose one, it doesn’t preview the sound for you like it always has.

I just found another example when testing this. I went into my daughter’s contact & noticed that her message alert said “44470”.  This is so strange.

Thanks for any help you can provide.

Jessica

Comment edited as required by the Terms of Service.

Message was edited by: Admin Moderator

0 Likes