Highlighted

Unable to Leave Voicemail - International Roaming

Member

I am currently in Mexico and I can call out fine but when my family members call me when it is time for my voicemail to come on they hear a voice in Spanish and my voicemail never comes on.  I am able to call my own number and reach my voicemail but when I get incoming calls they cannot get through.  How do I get the resolved so they can leave me voicemail messages.  I have a Samsung SIII.  Thanks,

Labels (1)
0 Likes
Highlighted

Re: Unable to Leave Voicemail - International Roaming

Customer Support
Doone3236,

We want you to be able to receive you voicemail messages. Do you still have you VZW SIM card in your device or are you using a local carrier SIM while in Mexico? Are you able to find out what exactly the Spanish recording is saying?

LindseyT_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Highlighted

Re: Unable to Leave Voicemail - International Roaming

Member

Hi Lindsy,

I still have the VZW SIM card in my phone.  I am not sure what the recording says.  I do not hear it when I call my voicemail from my phone.  My family members do not speak Spanish so they are unable to tell me what it says. 

0 Likes
Highlighted

Re: Unable to Leave Voicemail - International Roaming

Customer Support
Doone3236,

I am sorry to hear you are still having this issue. Let dive a little deeper. If you go to Settings>More Settings>Mobile networks>Network mode, what is it set as? If set to Global or LTE/CDMA please change it to GSM and test.

LindseyT_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes