Highlighted

The new Lollipop update on my S4-Issues with Contact in Favorites

Tonyvee
Member

The Favorite category no longer allows me to text from a contact stored in this area. It assumes that it's a phone call and dials the number instead of allowing me the option for text box.  Also, if a number is checked as a default, it has to be unchecked or it will only call the default number. HUGE problem! I don't want to have to uncheck the default number for a contact in order to have phone number options in my favorite list. This was not an issue before.  How can we fix these two issues?

Labels (1)
0 Likes
1 Solution

Correct Answers

Re: The new Lollipop update on my S4-Issues with Contact in Favorites

Dave-in-Decatur
Sr. Member

Also, you can tap the tiny little i icon and bring up a dialog with all contact options (call, message, email, map). Again, a two-step process and not an improvement--especially since the Frequently contacted list right below the Favorites still allows left- and right-swiping to text or call!

View solution in original post

0 Likes

Re: The new Lollipop update on my S4-Issues with Contact in Favorites

WatchStopper
Member

You can still message from favorites, but they have made it a two-step process. Now you have to click and hold the contact in your favorites, and select "Message" from the menu list that opens after about 5 seconds. It's really not an improvement if you ask me- more like a pain in the you-know-what.

0 Likes

Re: The new Lollipop update on my S4-Issues with Contact in Favorites

Dave-in-Decatur
Sr. Member

Also, you can tap the tiny little i icon and bring up a dialog with all contact options (call, message, email, map). Again, a two-step process and not an improvement--especially since the Frequently contacted list right below the Favorites still allows left- and right-swiping to text or call!

View solution in original post

0 Likes