Highlighted

Text message received disappeared from top!

kssams1
Member

How do you get text message icon to show up at the top now after the update yesterday, April 15, 2015?  I thought I had it fixed, but when it's in locked mode, it never seems to show anything but Verizon Wireless on the left.  Now, I don't know I have a text message except when it beeps to remind me.

Labels (1)
0 Likes

Re: Text message received disappeared from top!

Pyrion
Member

Settings -> Sound and notification. Scroll to the bottom and change "While locked" to "Show all content."

0 Likes

Re: Text message received disappeared from top!

Pyrion
Member

Also, if that's not what you're referring to, then it appears that the text message notification icon got moved from the upper left (where it now displays "Verizon Wireless" in the top black bar) to the drop-down notifications panel itself. If those aren't appearing for you, try this:

Settings -> Sound and notification, scroll to the very bottom and select "Application notifications," then scroll down and select Messages and make sure Block and Sensitive are turned off and Priority is turned on.

0 Likes

Re: Text message received disappeared from top!

kssams1
Member

Thanks...I will try this!

Sent from Samsung tablet.

0 Likes