Highlighted

Speakerphone

Member

My S7 edge defaults to speakerphone for incoming and outgoing calls.   Anyone know how to get it back to normal mode?

Labels (1)
0 Likes
Highlighted

Re: Speakerphone

Community Manager
Community Manager

DANNIC39, we want to get things back to the way that it use to be on that device. Did you recently update the software on your phone? Did you power your device off/on since this issue started?

LasinaH_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Highlighted

Re: Speakerphone

Member

The issue has been going on for about two weeks now.  I do re-start the phone every day.   I installed the latest update on Saturday, but it did not change the problem in any way...   Thanks

Highlighted

Re: Speakerphone

Community Manager
Community Manager

DANNIC39, we can understand the need for your phone to work at it should.  We are still here with you and will continue providing troubleshooting support.   Will the phone allow you to take it of of speaker phone?  Are you using a Bluetooth device?

RalphT_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Highlighted

Re: Speakerphone

Member

Yes, it does allow me to take it off.  No, I never use bluetooth.  Appreciate the assist/responses....

Highlighted

Re: Speakerphone

Expert

Have you looked through the phone application settings?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Highlighted

Re: Speakerphone

Novice

My Droid Turbo 2 did the same thing.  I had to restart phone in recovery mode, clearing cache.  Have you tried that?

0 Likes
Highlighted

Re: Speakerphone

Community Manager
Community Manager

HollyNichols,

Oh my! We want for you to be able to use your phone how you want to. Having the calls default to speaker phone is not what we want for you at all. I want to make sure that the steps that you took did resolve this issue. Please let us know so we can help with everything.

AliciaS_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Highlighted

Re: Speakerphone

Member

I've tried all suggestions mentioned above, but no resolution at this point....  Thank you

Highlighted

Re: Speakerphone

Community Manager
Community Manager

We appreciate you taking the time to try the suggested steps.

Please go to the phone icon > menu icon in the upper right > Settings > Answering and ending calls

Is that enabled or disabled?

TamaraH_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes