Highlighted

Set allowed device but it is not saved

Member

Tried using the Mobile Hotspot on my Samsumg GS5.  Connected successfully, but when I tried to save the device (a PC) as an allowed device it said OK. Turned off hotspot and turned it on again allowing allowed devices only and the device was not listed.

What am I missing?

Thanks.

Labels (1)
0 Likes
Highlighted

Re: Set allowed device but it is not saved

Customer Support

I apologize for the confusion, let's look into this. Did you disable the allow all devices option? Did you enter the correct MAC ID associated your PC?


AyaniB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Set allowed device but it is not saved

Customer Support

I'm sorry you were having difficulties with your S5. I would love to help. I use my S5 as a hotspot all the time when wifiisnt an option. Here's a great link to get you started: http://www.verizonwireless.com/support/samsung-galaxy-s5-mobile-hotspot-video/


JoeL_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Set allowed device but it is not saved

Member

evidently you have to add the allowed device BEFORE you turn on the hotspot in either mode.

Seems to be working now

0 Likes